1

I have had trouble with these speakers since installing Ubuntu. I dual-boot Ubuntu with Windows 10. The speakers are, on the Windows boot, managed by the pre-installed Bang and Olufsen audio manager. I was able to find out that the speakers were this specific brand of Conexant because I reinstalled ALSA. I still wasn't able to hear sound from the speakers, and now I can't find anywhere on the computer information on the speakers. If anyone can help me, that would be perfect! I appreciate all replies.

EDIT: After some research, I have stumbled upon a Reddit post, saying that my speakers require a Realtek driver. My PC is an HP Envy, but not that model. Source

Edit2: After even more research within my Windows partition, I do in fact use a Conexant driver. Also, it appears that you would need to be able to run the Bang & Olufsen audio manager to run natively on Linux for the audio system to work.

Edit3: I have done crazy amounts of research and work on this. I have come to the conclusion that what I had done was add a blacklist to one of the ALSA files that blacklisted my card. As of now, when I use the program pavucontrol I can see the card there. Sadly, it shows as "(unplugged)". I am stumped as what to do now. I have tried many solutions and workarounds from other sites, but still have not been able to crack the case. I'll post screenshots of what I see from pavucontrol. Showing Unplugged

Edit5:

I've been trying to fix this for ages, and stumbled upon another peice of info. It might not help, but the audio device is showing itself as: 00:1f.3 Audio device [0403]: Intel Corporation Sunrise Point-H HD Audio [8086:a170] (rev 31). Any help is greatly appreciated.

Edit6

I have completely reinstalled Ubuntu 16.10 and my probelem has still not been resolved. When reinstalling, I wiped my Windows partition, so information from there is no longer accessible. Also, if relevant, I have been using a USB speaker adapter for listening to audio. I also use a second monitor with my PC, using a HDMI to VGA adapter, with the HDMI part attaching to the primary monitor. The secondary monitor has no speakers on it. The model of that monitor is a Dell E196FP.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.