0

I've searched all over the net and found an interesting post about it on No internet connection on Virtualbox (Windows 7 as guest, ubuntu 13.04 as host). But unfortunately this did not work for VirtualBox Version 5.0.20 r106931. It worked before but suddenly the Internet stopped working :( I only have eth0 as Bridged Adapter and i used the HWaddr value from ifconfig for the MAC address. Please help... maybe it has something to do with my purging off the "unity" desktop environment and installing the xfce xubuntu desktop environment.

6
  • You have internet on Ubuntu (host) but not on your Window 7 (guest)?
    – user508889
    Jun 3, 2016 at 13:01
  • 1
    Yes but i just resolved it!! :D I noticed there was a refresh button next to the MAC address field in network settings. i clicked that a few times tried with NAT and then again Bridged adapter, now it works again :D but i still don't understand why i suddenly had lost internet connection. well the nxt time this happens i'll just refresh the MAC address :D Jun 3, 2016 at 14:00
  • @HarryMcKenzie - Then please add an answer & accept it so this question won't live on in the unanswered area :) Jun 3, 2016 at 14:05
  • Oh sorry i didn't know how to close this thread. But just posted an answer, but i can only "accept" answer in 2 days lol :) Jun 3, 2016 at 14:10
  • Internet is lost again after restarting host and refreshing the MAC address did not work anymore :( Jun 6, 2016 at 9:49

1 Answer 1

1

Answer: Click the refresh button next to the MAC address field in network settings' advance options to create a new MAC address. You have to refresh it SEVERAL TIMES! WTF

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.