1

I am installing vlc in ubuntu 14.04 then its showing some error..

This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.
The following packages have unmet dependencies:

vlc: Depends: vlc-nox (= 2.1.6-0ubuntu14.04.2) but 2.1.6-0ubuntu14.04.2 is to be installed
     Depends: libc6 (>= 2.15) but 2.19-0ubuntu6.9 is to be installed
     Depends: libfreetype6 (>= 2.2.1) but 2.5.2-1ubuntu2.5 is to be installed
     Depends: libgcc1 (>= 1:4.1.1) but 1:4.9.3-0ubuntu4 is to be installed
     Depends: libqtcore4 (>= 4:4.8.0) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 is to be installed
     Depends: libqtgui4 (>= 4:4.8.0) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 is to be installed
     Depends: libstdc++6 (>= 4.6) but 4.8.4-2ubuntu1~14.04.3 is to be installed
     Depends: zlib1g (>= 1:1.2.3.3) but 1:1.2.8.dfsg-1ubuntu1 is to be installed
0

Did you forget to do sudo apt-get update? ( updates the package lists.)

The install command for vlc :

sudo apt-get update && sudo apt-get install vlc


| improve this answer | |
0

To install automatically all dependencies,

Open a terminal (ctrl+alt+t) and run this command:

sudo apt-get install -f
| improve this answer | |
  • Don't post what you think is a comment in the answer section, the limitation exists for a reason, you only need 50 rep to comment, earn it. As it happens, this is a valid answer on its own. – Mark Kirby Jun 3 '16 at 11:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.