0

I'm having problems with katoolin.

After using "view categories" to download all tools available there,

I get this error: E: Unable to locate package webshag

I'm running 14.04

  • 1
    I have experienced this exact issue also, in ubuntu 15.10 and 16.04. I believe that there is an issue with the repository that katoolin installs and how the program interacts with the errors being produced. I have successfully gone through almost every package and installed it manually using the categories inside of the program. Unfortunatly I have not been able to find a fix for the issue so it will be interesting to see what others can come up with :) – T3CHI5 Jun 2 '16 at 10:45
  • Did you run sudo apt-get update after adding the new package repositories? – David Foerster Jun 2 '16 at 16:35
  • Yes. and still same error – Mi Đø Øsøs Jun 3 '16 at 1:29
0

I tried opening the application through Python (sudo python katoolin.py). I used option 1 to install and update the repositories and after that I tried to install the kali linux tools and all of them could get installed. This workaround can help you maybe (I am using Ubuntu 16.04). Hope this helps.

|improve this answer|||||

Not the answer you're looking for? Browse other questions tagged or ask your own question.