0

I need to install drivers for the aforementioned device on 16.04 asap. None of the other threads are helping I.e. there's always an error message in the terminal. Any help? P.S I'm a complete Linux noob, so bear with me please

Bus 003 Device 002: ID 2001:3319 D-Link Corp. 

thats the lsusb entry for my dongle

8
  • What have you tried? What error are you getting? Can you post the log and errors? Jun 1, 2016 at 6:19
  • Please edit your question and add output of lsusb terminal command.
    – Pilot6
    Jun 1, 2016 at 8:09
  • Well, I've tried all the tricks by now. Installed ndisgtk and added the drivers too, but to no avail.then tried the setup for windows through wine. Again, nothing. Now clean reinstall and beginning again. Lsusb recognised it, iwconfig says no wireless extensions. Additional drivers doesn't show this at all Jun 1, 2016 at 12:40
  • I'm on my phone so I can't display outputs. Plus it was never recognised as a wireless device or as a usb Jun 1, 2016 at 12:42
  • Do you mean that lsusb doesn't show your device at all? Without some details, we cannot help you.
    – chili555
    Jun 1, 2016 at 13:17

1 Answer 1

2

I added the [2001:3319] ID to Realtek USB driver and it works.

Install it for Xenial this way:

sudo add-apt-repository ppa:hanipouspilot/rtlwifi
sudo apt update
sudo apt install rtl8192eu-dkms

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.