0

I just bought an Archer T6E wlan card and originally tried to install to Windows 7. I could see the networks but couldn't connect. I've restarted the router/ modem. I am now having the same problem using Ubuntu. I have looked for additional drivers but nothing has worked. My card is recognized and the wired LAN connection does work.

wireless info - http://paste.ubuntu.com/16901483/

wireless info while attempting to connect to network - http://paste.ubuntu.com/17006308/

  • Please run the ubuntu forums wireless script (github.com/UbuntuForums/wireless-info) and paste the results into paste.ubuntu.com then edit your question to include a link to it – Steve Roome Jun 1 '16 at 12:21
  • thank you for informing me how to do this it has been done – Keaton1998 Jun 1 '16 at 18:53
  • Can you please try to connect to one of the detected wireless networks and rerun the wireless diagnostics script? The result that you currently have in your question shows that your computer sees the network but it doesn't include any association attempts – successful or nor. – David Foerster Jun 2 '16 at 16:32
0

Purge the proprietary driver that is interfering with the open-source driver.

sudo apt-get purge bcmwl-kernel-source

then reboot

  • All this did was remove the driver that is needed for me to run the net card, after the removal of the driver i can no longer see wireless networks – Keaton1998 Jun 4 '16 at 20:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.