2

Using an up-to-date Ubuntu GNOME 16.04 system on a Dell XPS 13 laptop, whenever I hit Super (or otherwise activate the overview) and begin typing, my keystrokes are often out of order. If I wait a second or so, I don't get this behavior.

One way to test this is by hitting Super and then dragging my finger from "q" to "p" on a QWERTY keyboard, which should only get me "qwertyuiop", but I get things like "qweriuyopt" or "qerywitopu".

I don't have any accessibility settings turned on which could be causing this, and I tried adjusting System Settings - Keyboard - Select Typing TAB, adjust 'Key presses repeat when key is held down" as was advised in another StackOverflow question. Neither of these changed the behavior, and it only occurs in the GNOME Activities search.

What can I do to fix or troubleshoot this issue?

  • I can't recreate this issue but some things to consider, I guess you more than meet the recommended requirements? 2GB ram, dual core cpu etc... Do you use a lot of extensions? some of them are buggy in my experience, 16.04 is still new, perform a sudo apt dist-upgrade to be up to date. What about graphics drivers? are they installed and up to date? Thats all I have for now. – Mark Kirby May 31 '16 at 14:35
  • I have 8GB ram, Intel® Haswell Mobile for my graphics (up-to-date insofar as I have never had to do anything with em), everything is up-to-date as well. Even with all extensions disabled and all search locations disabled from Settings->Search, the behavior persists. – kkremitzki Jun 12 '16 at 14:01

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.