5

It always worked correctly, from one day to the next I started to have problems with Evince Document Viewer. When I try to find some word in a pdf file, either using CTRL+F or with the find button, I can't type anything in the search field. Everywhere else it works (Web browser, Open Office, etc). I have absolutely no idea why this happens.

I have Ubuntu 16.04 running on a Dell Xps 13.

5
  • evince version: 3.18.2
    – bruco
    Jun 1, 2016 at 14:33
  • Is that a big bug?
    – bruco
    Jun 2, 2016 at 13:50
  • I have the same issue on 2 computers and reported a bug today: bugs.launchpad.net/ubuntu/+source/evince/+bug/1588197 Jun 2, 2016 at 14:52
  • I have the same bug too, I'll mark it as affecting me on launchpad.
    – romanovzky
    Jun 3, 2016 at 9:46
  • I just wanted to add that I'm not even able to type the number of the page that I want to read.
    – bruco
    Jun 16, 2016 at 10:43

2 Answers 2

2

I just found a solution for evince.

Basically the problem was that I had xenial-proposed updates activated and there was some conflict.

I just followed the instructions of http://www.webupd8.org/2013/11/how-to-downgrade-proposed-repository.html to downgrade the -proposed updates and get back to the stable ones.

After that evince is working as before and I can type in the search field. After the downgrade I experienced some problems with the audio card, but after a couple of cold reboots it was ok.

2

Simple solution found here: https://bugs.launchpad.net/ubuntu/+source/evince/+bug/1587968 (comment #13)

Go to: System Settings -> Language Support

Set "Keyboard input method system" to "None" (from "IBus")

Restart your session for the new setting to be applied.

Evince "find text" function will be back working.

1
  • An alternative from the same bug: rm -r ~/.config/ibus. Worked for me
    – wakjah
    Feb 21, 2022 at 9:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .