My VirtualBox image (Ubuntu 15.10) has suddenly become very slow. I've tried the steps described in this post, but somehow Not software rendered and Unity 3D supported are still disabled after completing all the steps and a full reboot.

I don't know why - maybe this has something to do with the fact that I'm running on Ubuntu 15. I've already tried downloading and installing the most recent version of VirtualBox's GuestAdditions.

Does anybody know how to fix this problem?

  • I have similar problem running 16.04 in VirtualBox on 14.04. May 31, 2016 at 9:24

1 Answer 1


I had the same issue in Ubuntu 16.04 and solved by updating every thing and then running the command sudo bash -c 'echo vboxvideo >> /etc/modules' and then reboot.

In a case similar to yours, it should be made sure that the versions of virtual box and VBoxGuestAdditions are the same. Having an older version of Virtual box and installing the latest version of guest additions causes problems.

Another interesting thing, It didn't work after installing the guest additions when I was notified by the virtual box immediately after the update to install the newer available version of Guest addition. It worked only when I installed it from inside the Ubuntu via terminal.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.