1

I have an Asus laptop with Windows 8.1 installed.

I created a bootable Ubuntu stick, deactivated secure boot and fast boot, created a booting destination of the USB port, and chose to boot from there but it just keeps opening Windows. What else should I try? Thanks!

7
  • if it's a laptop that uses 32-bit UEFI you will need to edit your USB see here
    – Zanna
    May 29 '16 at 18:52
  • My laptop is a 64 bit laptop. I guess it's a different procedure right? Plus it opens windows not like the other user, which sent him back to bios.
    – Oxi den
    May 29 '16 at 19:00
  • You can leave both secure boot and fast boot on as long as your USB stick was created EFI. The easiest way to boot is to hold CTRL while Power->Restart from within W8.1 and selecting the USB as your boot option. Rufus makes bootable EFI easy.. assuming you are using a later Ubuntu LTS with EFI keys. May 29 '16 at 19:07
  • nope, mine is a 64-bit laptop (ASUS X205TA) and I can only use 64-bit Linux images, but the only boot mode available is 32-bit UEFI. Strange but true.
    – Zanna
    May 29 '16 at 19:21
  • My laptop is also asus( don't remember the model) . How can I see if the uefi is 32 or 64? ( sorry if my questions are too naive)
    – Oxi den
    May 29 '16 at 19:26
1

In windows start menu go to Settings -> Power Options -> Change what the power buttons do -> scroll down to the Shutdown settings now turn fast boot OFF , this is similar to a hibernation, do a shutdown, power back on enter BIOS setup, check settings, save & exit, then be ready to hit whatever key brings up the boot menu, could be F12, F9, then you should see your USB stick, if not you may have to go back to the bios and set the boot to legacy mode.

2
  • Thanks for replying. I am not sure about the boot menu. I tried booting it from the menu which pops when you restart windows while pressing shift, it has a boot option, is that what you mean? I booted something called like flash drive and nothing. Then to be sure I created through the bios a booting destination ( f:\ ) but still it loads windows. I am not an expert so sorry if I misunderstand things.
    – Oxi den
    May 29 '16 at 19:11
  • Plus the legacy mode is alreadey enabled.
    – Oxi den
    May 29 '16 at 20:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.