0

I want a disk connected via usb to automatically mount (so that I don't have to open nautilus and mount the device before launching applications that access some files on the disk). Automounting works (configured with gnome-disks), however I now have the problem that I can no longer umount the disk (without sudo). When I plug the disk in it gets automatically mounted, how do I safely unplug the disk again?

1

enter image description hereYou can add the user flag to the mount options stored in /etc/fstab from gnome-disks. Just click on edit mount options.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.