If I create a new ethernet connection, fill in correctly 802.1x security options with correct password and save, it will immediately prompt for password. If I write in correct password once again, it will prompt me again and again, repeatedly. If I close prompt instead of filling in a password and look into a gui option of editing network connection, there is password missing and is missing in /etc/NetworkManager/system-connections/my-connection too. If I fill it into that file, it works as expected.

It doesn't work either on clean installation of Ubuntu 16.04, fully updated installation or even running from USB. In 15.04 everything worked fine.

Is it a bug? Is there any bug filled in for this? If not, could somebody fill in a bug?


Yes, it's a bug - a pretty awful one IMO - and at least for me, it isn't new to 16.04. I've been experiencing this for quite a while. Hoped 16.04 would fix it, but no dice.

Bug report:


That bug report also contains a (poor) workaround which worked for me for a while but doesn't seem to work anymore.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.