0

I found posts saying log in name is 'xubuntu' and password is empty. This just flashes screen and resets fields. Other names or default sounding passwords result in an "incorrect password" message, leaving both blank resets as well. I checked MD5 SUM and all is well. No answers to similar posts like creating a new user in the shell worked either. Ideas?

Core Duo T2250 / 1.73 GHz / 2GB RAM Mobile Intel 945GM Express

Live USB made with "dd" after the gui tools all failed. Reformatted the drive, double checked the MD5, and made it again with "dd" and same issues.

  • 1
    When running a stock live system there shouldn't even be a log-in dialogue asking for a user password. Are you sure you downloaded the official Xubuntu installer from xubuntu.org/getxubuntu/#lts ? – David Foerster May 28 '16 at 22:31
  • @David - Yep it was from the Xubutu site...verified the iso as well. When I boot to the USB it comes up with the Xubuntu wallpaper and then goes to the standard GUI that has a list of languages and two icons, one for "try" and one for "install". I choose "try" and it takes me to that log in page where it gets stuck. – hastiko May 28 '16 at 22:39
  • You checked the md5 sum against the iso file, but not against the live system. Reboot and when Xubuntu live starts looks for a "Check installation medium" option. That means check cd/dvd/usb stick for writing errors. Maybe a writing error occurred while copying iso file to the medium. OR maybe Xubu16 is too much for your graphics card. Intel 945 looks like year 2008 and having shared memory (with RAM memory). Try Lubuntu instead of Xubuntu and see how it works. – ipse lute May 28 '16 at 22:47
  • @ipse lute there is no "check installation medium" option when it boots. I select the USB from the device boot menu and it then loads the Xubuntu wallpaper and Language/Try vs Install page. Do I need to "F-something" to get that "check medium" option to happen? Or can I do that somehow from the terminal in my normal installation? – hastiko May 28 '16 at 22:52
  • @hastiko: Oh, sorry about that "check medium" thing. It was available on older Ubuntus. I used a live USB to install my Xubuntu 16.04 and i swear to you there was no "Try or Install" window. Your PC seem to be a BIOS PC with a MBR partitioning scheme. Make sure your usb stick has a MBR scheme too. You can check that with partitioning software. In case you need to create a MBR scheme: in Windows you can do it with Rufus, in linux can do it with GParted or GnomeDisks. That means creating a new partition table and a new partition for the USB stick, and writing the iso file again to the usb. – ipse lute May 28 '16 at 23:12
1

hastiko, the original poster, gave the solution in a comment (which I've slightly expanded here). In summary, rewriting the USB flash drive with dd was successful.

On boot I hit Esc and entered a text menu and checked integrity of disk. It was OK. But the problem persisted.

So I started over again, with these steps:

  • I reformatted USB and remade live USB with dd command:

    sudo dd bs=4M if=/pathtoiso of=/dev/sdb
    
  • I rebooted and selected USB and it started into live DE without log in prompt.

I have no idea what problem was but two remakes doing exact same thing solved it. Seems to be par for my linux course ;)

I'd like to add that the correct device name will not always be /dev/sdb. That could be a drive with valuable data that could be destroyed. You must check that you are writing the correct device (as the OP here had done) before running dd on it.

  • I don't know if we should consider this question answered or close it as off-topic with the "a problem that can't be reproduced" close reason. On the one hand, the problem was solved by repeating what was done (or at least attempted) before, and it's unknown precisely what change fixed it. On the other hand, attempting to write the installation media completely a second time and reinstalling is a reasonable step that can apply outside this one situation. ...Reviewers will decide. – Eliah Kagan Aug 12 '17 at 23:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.