0

The error message is: Plugin loader python3 was not found

Python3 is installed...

Using Ubuntu 16.04 LTS

0

I believe gedit functions via plugins to highlight and console for different languages.

From a quick google search, I found a gedit bug with this comment:

'in /usr/lib/gedit/plugin choice your plugin

for example gemini.plugin

Change

[Plugin] Loader = python

by

[Plugin] Loader = python3

In some plugins it worked for me'

  • I had found this one too. it didn't work for me. The output error is: Plugin loader python was not found – Vitor Abella May 28 '16 at 7:45
  • @Vitor sad. Use gvim? – Ron Thompson May 28 '16 at 7:47
  • Never tried... is it good? – Vitor Abella May 28 '16 at 7:47
  • Yeah, and it's configurable so you can keep the same key bindings you've learned elsewhere, or you can learn gvim's bindings. It's basically vim with a mouse. I like it because I frequently have to open GB-sized log files, which made Gedit super laggy on startup. It's not necessarily as pretty as Gedit, but it always works. – Ron Thompson May 28 '16 at 7:51
  • Just remember when you start using it that if you think something is missing, it's probably just a plugin you need, or a config file to edit. It's pretty easy and stable, the two most important things for me in a text editor. – Ron Thompson May 28 '16 at 7:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.