3

Running Xubuntu 16.04. (This is not related to "session restore on startup" as that works fine :)

My browser (Chrome) is on workspace 1 and my Slack app is on workspace 2.

Whenever I click a link in the Slack app (quite often ;) my browser jumps from WS1 to WS2. I would like my browser to remain on WS1, whatever happens. Would that be possible in XFCE? TIA for any suggestions.

8

Go to Settings Manager > Window Manager Tweaks > Focus tab. In the "When a window raises itself" section, select an option other than "Bring window on current workspace".

  • 2
    Followed by "punch whoever thought this was a good default in the face." – Ron Thompson May 28 '16 at 6:54
  • Thanks a lot! I've been annoyed by this for many months :) – Willem May 28 '16 at 16:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.