1

This question already has an answer here:

If i have my second display pluged in everything freezes after a couple of seconds after login.
I'm running version 16.04.
The grahpics card is a gtx960m and i have driver version 361.42.
It only happens if i have a second display pluged in and after rebooting 3 or more time it sometimes doesnt freeze. I dont know what to do.

thanks in advance.

marked as duplicate by TheWanderer, Eric Carvalho, Videonauth, Ravan, David Foerster May 28 '16 at 9:38

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Something is probably wrong with your graphics card driver.

Had the same problem with ubuntu 14.04 and geforce gtx 860M. Updated driver and added prime-indicator to make sure that I was using the desired card all the time. (runs the same card for all processes) You can use bumblebee to choose card for each process separately.

For updating Driver:

How do I install the Nvidia driver for a GeForce GT 630

For installing prime-indicator:

http://www.webupd8.org/2014/01/prime-indicator-lets-you-quickly-switch.html

  • my addionall driver says the newest is 361.42. but if i try to install nvidia-current it wants to install 304 wich one should i have? – Dennis Blokland May 27 '16 at 20:28
  • 361.42 , that should work... – Jayant Agrawal Jun 5 '16 at 9:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.