0

I can't see the "enable wireless" option near the "enable networking" option on my statusbar. I'm able to connect to internet using a cable though.

http://ubuntuforums.org/showthread.php?t=2159334&page=2

I have tried the solution in the above link and in step 4, i get an error when I execute "make". This is a screenshot of the error message. tinypic.com/r/dm9yt0/9

I have tried the top solution in this (How to install wifi driver Ralink RT3290) thread and get the following error message. tinypic.com/r/dq5buv/9

I have also tried the second solution in this thread and it ran without error but didn't solve the issue.

I have windows 10 on dual boot and wifi is working fine on that.

Any help is appreciated. Thanks.

Edit: One of the solutions suggested for this kind of a problem is to disable secure boot. I have checked it and secure boot is already disabled.

0

I find that a clean install over an upgrade is usually easier than trying to figure out a problem like this.

I would recommend extracting any files you may need and reinstalling 16.04 from iso. Probably saves you time overall even thought you would have to reconfigure your settings. Best of luck.

0

Use "tar -xvzf" instead of "taf -xvf" when unpacking a tar.gz file. The -z is "tells tar to read or write archives through gzip, allowing tar to directly operate on several kinds of compressed archives transparently. This option should be used, for example, when operating on files with the extension .tar.gz." (source: http://www.computerhope.com/unix/utar.htm)

  • This is the error message I'm getting when I tried your solution. >gzpin: stdin: not in gzip format >tar: Child return status 1 >Error is not recoverable. Exiting now. – Space May 26 '16 at 10:49

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.