2

I cannot see tooltips in Skype. They are in white text on a white background.

How can I fix this?

4
  • I'm not sure what you mean. Could you please create a screenshot of the phenomenon and edit your question to include a link to it for clarification? May 26, 2016 at 16:02
  • @Nettlbay-AP It seems the correct answer was posted. Could you please click the check-mark link below then answer-score to mark it as accepted answer? Thank you :)
    – MadMike
    Jun 2, 2016 at 7:10
  • @MadMike. Where is the "answer-score"? Star? Sorry, I'm French... Jun 3, 2016 at 12:44
  • @NettlebayAP "To mark an answer as accepted, click on the check mark beside the answer to toggle it from greyed out to filled in." as written here: askubuntu.com/help/someone-answers
    – MadMike
    Jun 3, 2016 at 14:42

2 Answers 2

2

Installing the following GTK2 rendering engines can help:

sudo apt install gtk2-engines-murrine:i386 gtk2-engines-pixbuf:i386
0
0

Had the same problem (Ubuntu MATE 14.04.5).
Solved it when I changed Skype style from "Desktop settings" to "Cleanlooks" (Options > General > "Choose style") and ran qtconfig as described here.
I only changed the font size in qtconfig, didn't do anything specific for tooltips, but they're displayed properly now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.