5

I am not an experienced user and I am having trouble installing Torch on my Ubuntu server. Apt is unable to find libqt4-core and -gui. I've read another thread saying to use dpkg but I cannot find the packages. Anybody there able to give me a detailed instruction on how to install those dependencies?

3
  • 6
    I think these packages are named libqtcore4 and libqtgui4. So how about trying sudo apt update and then sudo apt install libqtcore4 libqtgui4? – edwinksl May 25 '16 at 17:03
  • @edwinksl You can post that as an answer here though it's simple. It's on-topic here. – Gokul NC Aug 15 '18 at 16:14
  • @GokulNC Oh sure I can do that. – edwinksl Aug 16 '18 at 0:36
2

I think the packages you are looking for are named libqtcore4 and libqtgui4. Therefore, do

sudo apt update
sudo apt install libqtcore4 libqtgui4

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.