0

I recently installed Ubuntu 14.04 on Lenovo Idea Pad S12. I am not able to log in as the admin nor the guest. When trying to open Terminal, I only get black-white-blue squares and have to restart the computer. I tried 2 different bootable USB with a different version of Ubuntu and also Linux Mint. I only get a black screen with a flashing underscore. I can't log in, can't insert any commands and can't boot from a USB. Please help.

0

Try a liveCD. If you can't boot even a livecd, you need to go to BIOS/UEFI menu and change the boot device order. Choose CD/DVD driver first, then USB or usb-zip, then HDD/SSD. Save changes, exit BIOS/UEFI, and reboot. On some laptops it is enough to just press ESC key at startup and a boot menu will appear asking you what device to boot from.

3
  • Thank you for the answer. Unfortunately, Lenovo Idea Pad S12 is a netbook, no CDs.. The order in BIOS has been changed, it did not help. – user548373 May 25 '16 at 20:05
  • Ok, that is odd. Tried 2 different usb drives and 2 different linuxes. So it's not linux fault, nor USB drive fault. Maybe usb port is broken. Have you tried all 3 usb ports?? Maybe an external cd/dvd drive could help with live mode? OR you could try to create a Live(micro)SD card!! You can create it just about the same as a LiveUSB, but without the usb involved, obviously. Card reader is rarely used, so the chances of being broken are slim. – ipse lute May 25 '16 at 20:34
  • I checked the specs of Lenovo Idea Pad S12. It's a pretty modest netbook... from 2009. Maybe Ubuntu 14.04 it's too much for it (only 1 GB RAM with some rogue VIA graphic processor). Try Lubuntu (any version) and see what happens. My guess is a very weak graphic processor. It will never be able to run the sophisticated Unity of Ubuntu. – ipse lute May 25 '16 at 20:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.