3

I have already enabled everything in BIOS, so the problem, I believe, is with Ubuntu.

I tried using the steps here but I had the following problems:

  • There was no tlp file in /etc/default/, however I tried creating "tlp" and adding the code instructed anyway.
  • I wasn't quite sure what the third part was asking, but my /etc/network/interfaces doesn't look like that, and I was too scared to try to change anything. (I didn't understand any of it, though, or else maybe I'd have known what to change. My knowledge of Ubuntu is very basic because I started using it just a month ago.)

After those steps, I attempted to wake my computer up using Team Viewer's WoL feature and I got an error, and my computer didn't seem to respond to it at all.

Is there maybe an alternate set of steps I can take to get WoL working?

(For clarification, I'm trying to both wake my computer up from sleep mode and from being shut down completely. Either one works for me.)

1
  • there is an option in network manager to enable wake on lan magic packet under ethernet tab – user448115 May 25 '16 at 2:32
1

you should disable Default option in Network-Manager GUI and enable only the Magic option. If you try this, then you should check if everything is ok opening the shell and issuing this command:

sudo ethtool *<your_eth_device_here>*

You should see the line:

Wake-on: g

If it's not g but d or something else, something could be wrong.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.