1

I backed up my home folder with deja dup. I then reinstall Ubuntu 16.04. After all updates and software installation, I tried to restore my backup with no luck. It hangs saying input and output error

  • More info please-where is the backup located, exact text of error, etc. – Organic Marble May 24 '16 at 9:43
  • Backed up in external hardrive and error message is Backup location ‘/duplicity-full.20160502T184526Z.vol5764.difftar.gz’ does not exist. – Henry Folorunsho May 24 '16 at 13:12
  • Possible duplicate of askubuntu.com/questions/422872/… See here for workaround. – Organic Marble May 24 '16 at 14:19
0

I had a similar problem trying to reload my Documents, Pictures, and Videos files. I saved my backup to 16Gbyte USB stick under 14.04 LTS. Somehow the folder were I placed the backup got placed under a different directory on the USB stick. Try looking around in the directory, or on the device where you stored the backup. Once I got the correct path to the backup, deja dup worked and restored my files to those directories under 16.04 LTS.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.