0

I was playing around with Compiz and unity-tweak-tool and suddenly unity stopped working, tried restarting but it wasn't effective, reinstalled unity and it started to work normally.

After that, I just noticed that unity-tweak-tool is missing. I tried to install it from Software Center and after that tried to change theme but it wasn't working, once again tried to reinstall unity & tweak-tool but it was not effective.

OS: Ubuntu 16.04 LTS

1

I noticed you mention two consecutive installations without any un-installation. Suggests me that installation is failing. Could you type on your terminal

sudo apt-get install unity-tweak-tool

and post us if you observe any errors? It should normally say "already the newest version" and quit.

  • Yeah right it's saying that the latest version is already installed. – Varand Vartanian May 26 '16 at 4:26
  • So what does "not working" refer to? When you follow @pomba, no GUI appears? – Copper May 26 '16 at 23:23
0

Bring up your terminal by hitting Ctrl+Alt+T

Just type unity-tweak-tool in your terminal and it will bring up unity-tweak-tool UI.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.