1

After a clean install of 16.04, I have a strange problem with Libreoffice impress. When working on a presentation, even without any media in it, it will freeze for minutes on end taking 100% CPU (soffice.bin process) and then come back.

I can reproduce it with another user, but the same presentation opens fine in Impress 5.1 on Ubuntu 14.04.

Any ideas on how to find the cause? Anyone else seeing this?

1
  • I can reproduce this issue on another brand/type laptop that also has Ubuntu 16.04, an identical laptop with 14.04 and libreoffice 5.1 works just fine. Disabling hardware accelleration does not help. May 23 '16 at 9:06
2

Yeah, same very very irritating problem for me.

As suggested by Jesse McNichol in the bug, removing GTK packages seems to have solved it, albeit by travelling back in time to a Win95 GUI

sudo apt-get remove libreoffice-gtk*

Hopefully though at some point the bug will actually get fixed.

1

There's a bug filed on it. I've got the same problem. https://bugs.launchpad.net/bugs/1584740

1

Its still a big issue on all 4 computers here Mint Mate 18.3, & Mate 18.1 Removing GTK packages worked for Lib.Office Writer v. 5.1.6.2 but not for v. 5..4.6.2

0

Try restarting GNOME.

Libre Office 5.3.6.1 on CentOS 7.6.1810, year 2019

After a few days/weeks/.. of operation when libreoffice opened a document it would open, show document ok but cursor would do nothing. Menus operated but were slow, did nothing. Part of the application was hanging. Also new document had same behaviour.

A full system reboot solves the problem.

Also, easier, a GNOME restart solves the problem:

  • exit the hanging libreoffice

  • (Alt-F2 (GNOME command dialog) command: "r" for restart)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.