1

I've googled tried reinstall, many different things but copy&paste or shared folders won't work. What works is windows scaling, eg I can make window full screen it it is adjusted correctly which doesn't happen without the tools installed.

However I really need copy&paste and drag&drop. I also followed instructions here. I remember for others vms this used to actually work more or less. I have also run vmtools-config.pl multiple times and yes, the 2 options in Guest isolation are checked.

Ubuntu 16.04 LTS. Host is widndows 7.

So I have no clue what else I can do?

EDIT:

Was not able to get it to work. Tried it with Lubuntu and there it worked just fine: sudo apt-get install open-vm-tools-desktop -y and then reboot. This is for a simple dev environment so Lubuntu works just as fine.

0

Because VMware is proprietary software, it may be hard to get a good answer here.

But I have a suggestion, can you use VirtualBox?

I built a VM of Windows with it, and installed their version of tools, and found it quite simple. Thiers comes as an ISO file that you mount after your VM is up, and run on the VM. it might be worth a try.

Other than that this question is better posed on a VMWare forum, because I don't think the problem is with Linux.

Chris

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.