0

I just installed the new btsync package, per this blog post. All seems well, except I can't add any folders—the service is running under the newly-created btsync account. I need to find out how to run it under my local user account.

I found this answer, but the context there is Ubuntu 15. I'm running 14.04. Then there's this answer, but it's frighteningly sparse on details.

I tried to make sense of the Upstart documentation here, but it's absolutely huge and I'm getting lost by about the second paragraph.

Could someone provide a simple step-by-step instruction of what exactly I must do to configure this? Do I need to edit a file somewhere? How would I go about editing that file?

As you can see, I'm not very handy yet with all of this.

0

I've been reading about the systemd issue and the fork. It seems there's been a bit of a row over the thing. Myself I'm not partial—if I can accomplish what I need, then I'm happy.

This is a friend's older laptop anyway... I'll just wipe it clean and put the latest Lubuntu on it, which as I've discovered comes with systemd by default. Problem solved.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.