0

I have a new HP 450 G3

I installed Ubuntu 15.10; No sound.

Then I changed intel.conf: sound worked fine until 3 days ago.

New files were recommended by Ubuntu: I agreed, files were installed, since then, no sound.

Then I upgraded to Ubuntu 16.04: no sound

I checked for intel.conf => was changed by upgrade changed intel.conf manually as under 15.10 (when sound worked aftrerwards): => still no sound terminal commands used afterwards:

sudo cat /proc/asound/cards: => no file or directory found
sudo lspci | grep -i audio: => no output
aplay /usr/share/sounds/alsa/Front_Center.wav => ...: WAVE '/usr/share/sounds/alsa/Front_Center.wav' : Signed 16 bit Little Endian, Rate: 48000 Hz, mono

Sound seems to work... but no output...

  • None of these commands need super-user privileges (i. e. sudo) to function correctly. Are you sure that the 2nd returned no results? Did you change any BIOS settings that may have disabled the audio chipset? Can you please run lspci -nnk | grep -A2 Audio and aplay -L and edit your question to include the output? In the odd case that you have a USB audio device, include the output of lsusb instead of lspci. – David Foerster May 24 '16 at 8:05
0

thanks for your reply.

Your suggestion is correct regarding bios settings. I had a bad bios Version 01.10 (which was offered temporarily by HP and removed) and upgraded it to 01.11.

Afterwards audio worked fine again and "cat /proc/asound/cards" deliveres a correct output again.

Thank you very much. Robin

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.