I did a fresh install of Ubuntu Desktop 16.04 LTS - 64 bit along side Windows 10. When the default nouveau driver was used for my graphics card..the color was purple - default color of Ubuntu Linux. When i went to additional drivers and installed the propitiatory but tested driver for my graphics card(Nvidia GEForce GT 610) - during install, apply and after restart the color has been changed to cobalt blue NOT purple. enter image description here

If i use the last driver Nouveau - it turns back to default purple color.

This is how the desktop looks like - cobalt blue.

Any idea - how to fix this? Thanks for advance.

As per the nvidia website -361 is the latest driver for this graphics card enter image description here

enter image description here


After 2-3 times restart this issue got resolved on it's own. I am getting the default purple kind of wallpaper with no cobalt blue kind of colors/shades. No change required on the nvidia-361 driver. enter image description here


You might want to enable the graphics-drivers ppa on your system that contains the NVIDIA drivers:

sudo add-apt-repository ppa:graphics-drivers/ppa
sudo apt update

Then you should have listings all the way up to 367.18 (Open Source) drivers. Seems to be working great for me.

enter image description here

Hope this helps!

  • Were you getting the same problem...cobalt blue kind of color/shade??? With 2-3 times reboot this issue has been resolved now...no change required on the nvidia-361 drivers side...moreover the driver that i am having is proprietary and tested...so i am not going to change unless there are any issues with that. – Ashu May 21 '16 at 17:14
  • @Ashu Not really, but then again, being colorblind I have a hard time seeing colors like that anyway. I actually like the looks of the cobalt blue that you have posted. I did, however, do this change because I prefer open source to proprietary drivers. It was nice to actually see that NVIDIA is allowing for open source now. =) – Terrance May 21 '16 at 17:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.