2

I'm running Ubuntu 16.04 Gome on Lenovo Ideapad 700 and I'm having problems with video playing in for example smplayer or vlc (totem seems to be playing them right). Videos opened in each one of those two players stays in small size (smplayer has also blue background under it) and that small video screen seems to be always on top of other windows, even if I minimize the player. I've resinstalled restricted extras and ffmpeg but with no effect. I've tried different multimedia engine in smplayer, still nothing. Big thanks for any help in advance!

4

Goto View menu -> select "Preferences" -> "Video" Tab -> Uncheck "Accelerated Video Output (Overlay)" -> Click on "Save" button Close vlc media player and then start again. Now the issue is fixed.

|improve this answer|||||
3

I had the same problem with Ubuntu running GNOME and this did the trick in VLC:

Go to Tools > Preferences > Video and in the Display section choose X11 video output (XCB)

Good luck!

|improve this answer|||||
0

both solutions worked, setting x11 for video (smplayer) and disabling overlay. Thanks @Ritesh Puj and @freedeb

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.