I have searched and searched, and I cannot seem to find the help I'm looking for. Before you say "yes this problem has been answered", please point me in the right direction.

I recently was gifted an old dell mini 9 with the 8GB SSD. I've installed lubuntu 16.04. This is my first experience with linux, so please be gentle with the instructions. When I boot I get stuck on the black screen that says /dev/sda1 clean, xxx/xxx files, xxx/xxx blocks

I am able to boot to recovery, and continue normal boot to get to the os, but I don't know how to fix the issue. I tried changing the fstab 1 to 0, that didn't fix anything. I don't mind reinstalling as it's a clean install, but I've already tried that twice and it hasn't fixed the issue either. Any help is appreciated.

Thank you

  • What does it have to do with fsck? – mikewhatever May 20 '16 at 22:23
  • To be honest I have no idea. I've been researching and googling this issue for a couple days now. Like I said, I'm a new linux user. I'm an experienced windows user, but what I found through google is that that dev/sda1 clean, xxx/xxx files, xxx/xxx blocks is an output from fsck. If that's not my issue, great. I found another site that said run sudo apt-get install xserver-xorg-video-intel, so after I fixed my wifi I tried that, and now OS does boot, but the black screen with that printout still pops up, so I'm not sure that I've fixed the underlying problem. I just don't know. – Damon Alfaro May 21 '16 at 1:30
  • I don't see any underlying problems related to fsck. That line is not an error, but a rather regular filesystem check. It should have been covered by the splashscreen, but wasn't. – mikewhatever May 21 '16 at 7:39

if you have problem with sdb1 , means your sb1 is corrupted , so delete sb1 info from /etc/fstab and run

sudo systemctl reboot

(you dont need sudo if u are accessing just as root user,and this command will reboot your laptop,pc or whatev) and it should work fine . that worked for me :)

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.