2

When switching workspaces (super+s) the background of the view of all workspaces is black. Since I have a black background on my workspaces this gives kind of a bad contrast making the workspaces hard to see. Is it possible to change the background of the workspace switcher?

  • If not already install compizconfig-settings-manager & open (ccsm). There are a number of appearance settings for the expo plugin, maybe you can improve, eg. enable a reflection & set a color, raise the brightness or saturation of the inactive workspaces, ect. I don't believe you can change the overall background color per se, at least not in settings. – doug May 19 '16 at 11:31
  • Actually - if you raise the reflection ground size to 0.75 or even 1.0 then your chosen reflection color can surround the workspaces. Note I look at this with a 1x4 so ws's are in a line in middle of expo – doug May 19 '16 at 11:37
  • @doug Perfect! There were settings to give me something good enough. – Rickard May 19 '16 at 11:47
2
  1. Open compiz config manager
  2. Expo.
  3. Appearance Tab.
  4. Interactive view ports section.
  5. increase Brightness.

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.