0

I have a fairly old gateway with Intel 64 bit, I've run Ubuntu for quite some time along with windows XP, my sound card on windows works just fine however now that XP is not supported I decided to go to Ubuntu 16.4 first (again the sound card was not detected, I also downloaded and installed the 15.10 for Intel hoping this specific version would detect it but was also unsuccessful.

Now that I have deleted the XP altogether I end up with no sound at all, how can I check for the device number one and then for the appropriate driver for it, any idea ? please help


it shows the following: I/O ports at 1040 [size=8] Capabilities:

05:05.0 FireWire (IEEE 1394): LSI Corporation FW322/323 [TrueFire] 1394a Controller (rev 61) (prog-if 10 [OHCI]) Subsystem: Gateway, Inc. FW322/323 [TrueFire] 1394a Controller Flags: bus master, fast Back2Back, medium devsel, latency 32, IRQ 17 Memory at 70011000 (32-bit, non-prefetchable) [size=4K] Capabilities: Kernel driver in use: firewire_ohci Kernel modules: firewire_ohci

05:08.0 Ethernet controller: Intel Corporation 82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller (rev 03) Subsystem: Gateway, Inc. 82562ET/EZ/GT/GZ - PRO/100 VE (LOM) Ethernet Controller Flags: bus master, medium devsel, latency 32, IRQ 20 Memory at 70010000 (32-bit, non-prefetchable) [size=4K] I/O ports at 1000 [size=64] Capabilities: Kernel driver in use: e100 Kernel modules: e100

I guess i have to get a driver, question, how do I do that????, thanks for your assistance, I really appreciate it.

0

Open a terminal and type

lspci -v

Check the audio controller section. You will also see what driver/kernel module is used. If you don't see any module then you do need a driver.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.