0

I'm trying to install Ubuntu 16.04 using the mini.iso but I'm having issues connecting to my network.

I get to the point where it asks to configure the network and it asks me to select an interface. I have the wireless interface, and the ethernet interface.

I've tried to connect to my access point by selecting it from the list and entering the wpa key to no avail. It fails on key exchange with the router even though all the wpa key is correct.

I then tried the Ethernet route. I enabled Internet sharing from my iMac (also tried from my macbook) and attempted to establish a connection. It fails on Configuring network with DHCP.

I've tried multiple cables to no avail. This method worked fine when I install Ubuntu 14. I do this at least once a week on various machines/laptops.

My machine is a Thinkpad T410.

Any ideas what the issue could be?

0

Are you sure your iMac is serving IP's via dhcp? Have you tried setting the IP manually when installing via ethernet?

  • Yeah I've checked. I can connect PS4 to my iMac perfectly fine. I've done this same thing with Ubuntu 14. Tried with both macbook and iMac both of which work fine with the PS4. – BugHunterUK May 20 '16 at 21:31
  • Are you sure it hunts IP for eth0? Try adding manually the IP for the ethernet. Maybe the error is reproducing since the wireless is present and messes up things. Manually; Execute shell and find your nic -> ifconfig -> sudo ifconfig eth0 <yourip> <yournetmask> && sudo route add default gw <yourgwmachineip> eth0 – Betro Hakala May 20 '16 at 23:03

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.