3

My laptop is ThinkPad Edge, Intel platform. My internal microphone stopped working after I upgraded to Ubuntu 10.10.

Internal audio analog stereo is checked in Sound Preferences->Input. When I run Sound Recorder - Input Level in Sound Preferences is not changing.

What should I do to fix this?

  • The problem was solved with.. buying the Speedlink USD audio card. Ubuntu was not really free to me - its cost was 15 euros for the audio card )) – lyuba Jan 19 '11 at 13:29
2

I had this "problem" too but in my case was very easy to solve it.

The REAL problem was that my microphone was muted inside the audio input config. Go there and check if the MUTE 'checkbox' is checked, if it is just uncheck.

I hope that solve your problem.

Good Luck!

|improve this answer|||||
  • Unfortunately, it's not my case :( – lyuba Oct 26 '10 at 19:44
  • Srry to hear that... but if you solve it come back and tell us, plz. – Leonardo TM Oct 26 '10 at 23:47
0

I used to have this problem on my MSI laptop, I installed PulseAudio Manager and it fixed it. Hope this works for you as well.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.