1

I locked the icon to the launcher while Writer was running, and ever since it has been called "untitled 1 -OpenOffice Writer".

I think this is going to confuse me when working with several documents. Is there any way to change it to either OpenOffice or OpenOffice Writer?

  • Have you tried unlocking it from the launcher and then repinning it from dash Home? – anonymous2 May 17 '16 at 12:23
  • It is Openoffice – 1kb May 17 '16 at 13:04
  • @ anonymous2 : yes, I have tried unlocking it and repinning it – 1kb May 17 '16 at 13:09
3

Absolutely.

Somehow a local .desktop file of must have been created, with a weird naming. The local one will overrule the global one as long as it exists.

How to solve

  1. Unlock the current Openoffice-Writer -launcher (icon) from the Unity-Launcher
  2. Remove the local copy of the launcher: Navigate to ~/.local/share/applications (~ stands for your home- directory, .local is a directory in your home directory, hidden by default. To make it visible: in nautilus, press Ctrl+H to make it visible). Remove any reference to OpenOfficeWriter.

  3. Log out/in, open Dash, type "writer" and drag the icon from Dash on to the launcher.

That should solve it.

  • in .local there is just one file with the name "openoffice_4_1_2.desktop". Should I delete it? – 1kb May 17 '16 at 16:08
  • @1kb if you didn't deliberately create it, and you installed OpenOffice globally (I can't imagine you didn't), you can safely delete it. It is a copy of the global one. – Jacob Vlijm May 17 '16 at 16:14
  • Ok, that worked. Cool! – 1kb May 17 '16 at 16:19
  • @1kb Ah, that always makes me happy! – Jacob Vlijm May 17 '16 at 16:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.