0

I was trying to install Ubuntu 14.04 in a USB Stick. However, it seems I cannot make any partition in this stick. I have attached an image.
Picture: 'New Partition Table' is disabled

Now I tried to look for other options, like: Can't create partitions on installation, but mke2fs did not do any good or I did not use it properly.

Also, looked into this: Why can't I create a partition table on my USB flash drive using GParted?, but palimpsest is not available.

Any kind of help to create/put a boot loader, root and swap partition on same usb stick would be appreciated.

  • You'll have tried clicking on the second line of /dev/sde (that has a partition type listed)? Did you install the driver that's apparently available – Mark Williams May 17 '16 at 6:24
0

Apparently gparted couldn't format the drive, neither it could create new partition table. However, deleting the stick in gparted does a successful operation. Then, partition can be made during installation. Pretty spooky.

Nevertheless, the problem is solved this way. ^_^

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.