I have a system with ubuntu-14.04.2-desktop-amd64 installed. It has stopped booting up after updating. As I power on it, screen glows for 1 sec and it shuts down. I have tried to open GRUB boot loader by pressing SHIFT key while booting but nothing happened, screen just glows for a second and goes off. This happens sometimes, most of time as I power on the wifi symbol gets on and laptop shuts down.The screen doesn't glow in this at all. I downloaded the Ubuntu from net and installed with the help of bootable USB on laptop.It's been 2 days and I have a lot of data in the laptop.

Any Solutions/Suggestions ? Thanks In advance.

  • This might be a power problem ... if this is a laptop try removing the battery and AC power for 2-3 minutes, then connect AC [no battery] and try to reboot. Post back with outcome. – pfeiffep May 15 '16 at 14:02
  • @pfeiffep It started ,don't know how. but will try this next time for sure if this happens.But still there are grub boot loader problems. can u help me in that askubuntu.com/questions/772771/… Thanks – TARUN JOSHI May 15 '16 at 14:10
  • there are replies in that thread that are worthy ... let's not mixed these 2 threades – pfeiffep May 15 '16 at 15:46
  • @pfeiffep it happened again , i did your's mention things and it worked. But everytime I shut down laptop for few hours it doesn't start and I have to remove battery and do this. Is there any solution to it ?or How can I repair it? are there any issues with my Ubuntu.? any solutions? – TARUN JOSHI May 17 '16 at 4:00
  • If your laptop will boot using AC power ONLY and the problem doesn't appear perhaps there's a battery or charging problem. If the problem(s) are in the power system there's absolutely no way to determine the viability of the software intallation. – pfeiffep May 17 '16 at 14:15

boot live ubuntu from a stick and try running boot-repair https://help.ubuntu.com/community/RecoveringUbuntuAfterInstallingWindows


i have used this a few times after i messed up grub by installing windows. try a repair and reboot after. ive had instances where the second time i ran boot-repair it fixed the problem

  • It started ,don't know how and I did some grub checking and I have asked question again . Can u help me there. askubuntu.com/questions/772771/… Thanks – TARUN JOSHI May 15 '16 at 14:05
  • I strongly suggest fixing one problem at a time, or at least in this case boot your laptop with the battery removed to proceed. – pfeiffep May 17 '16 at 14:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.