This question already has an answer here:

So, I tried to install the KDE Desktop in Ubuntu, but it failed (I couldn't grab output for here). Now whenever I try to use apt-get , it says that it fails, and to use sudo apt-get -f install .

When I try to do that, it does this:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following additional packages will be installed:
  kde-config-telepathy-accounts
The following NEW packages will be installed:
  kde-config-telepathy-accounts
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
679 not fully installed or removed.
Need to get 0 B/137 kB of archives.
After this operation, 825 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 283445 files and directories currently installed.)
Preparing to unpack .../kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb ...
Unpacking kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) ...
dpkg: error processing archive /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb (--unpack):
 trying to overwrite '/usr/share/accounts/services/google-im.service', which is also in package account-plugin-google 0.12+16.04.20160126-0ubuntu1
Processing triggers for libc-bin (2.23-0ubuntu3) ...
Errors were encountered while processing:
 /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Any suggestions?

marked as duplicate by Eric Carvalho, David Foerster, Videonauth, Luís de Sousa, belacqua May 22 '16 at 20:25

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Run: sudo dpkg -r account-plugin-google unity-scope-gdrive sudo apt-get -f install – mFat May 21 '16 at 5:56

Run this:

sudo dpkg -r  account-plugin-google unity-scope-gdrive
sudo apt-get -f install
  • Great.... ThankYou – RE60K Oct 13 '16 at 6:24
  • This solution did worked for me. – darth_coder Oct 23 '16 at 5:01
  • It also worked for me on 16.04. Thank you. – Almas Dusal May 1 '17 at 5:59

Not the answer you're looking for? Browse other questions tagged or ask your own question.