Ubuntu 14.04.4

In an attempt to setup MAAS I am able to commission nodes where I can see a login prompt on the nodes. However the status on the MAAS server states "Failed commissioning". The login fails via console on the server, ssh fails as well. Juju can't bootstrap since there are no available nodes (due to failure). This has to be the most awful experience installing I've had. Could someone point me in the right direction? To access the internet in the office we go through a proxy, I'm going to guess these nodes need to specify somewhere so they're loaded with the proxy info.

Thanks in advance!


Check power settings in MAAS UI for that node. In power settings, "Power ID" should be the hostname of that node. Recommission if all settings are correct/updated. Check for maas logs as well in /var/log/maas/ and post here if you still not able to figure out the issue.

  • Thank you Junaid. This did not work, I was able to at least juju bootstrap when I did juju switch local. One thing odd is my node I was trying to commission was auto detected as another node, minus the ipmi information. I deleted the original node I created, and modified the discovered info. Still no luck and I can't SSH or log into the node locally. – rydoo42 May 17 '16 at 0:20
  • The system goes further now, however once the node is powered down, when restarted, stuck on a boot prompt. – rydoo42 May 19 '16 at 22:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.