0

I am desperately trying to install Ubuntu-Gnome 16.04 on a Lenovo Thinkpad T460s using a USB stick. It came with Windows 10 and brings the following error:

busybox ... initramfs unable to find a medium containing a live file system

There are many threads, most of them older and non of the recommendations worked for me. I tried several USB ports, sticks, iso download files. I updated the BIOS to the most recent version and also tried several changes in the BIOS setting - all without success.

It somehow seems that although booting from the USB, it does not recognize it as a storage disk.

Any suggestions?

Thanks in advance, Lorenz

  • Welcome to Ask Ubuntu! Are you trying to achieve a dual boot or a Ubuntu-only installation? Is your computer booting in UEFI or legacy mode? – Andrea Lazzarotto May 14 '16 at 15:11
0

Using yet another usb stick solved the problem. Seems that it was the type of stick that caused the problem. It now runs very smoothly with only minor problems. Sorry for bothering...

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.