5

I am using Ubuntu 14.04 and have installed Chrome. Whenever I click on "Show in Folder", it opens the "Downloads" folder (if not already open) and the files icon in the Launcher is highlighted for couple of seconds.

However, the window on the top is still Chrome. And then I have to click on the Files icon to actually get to the 'Downloads' folder. What I want is to have it automatically show Downloads folder window.

So basically, when I click on "Show in Folder", I should directly see the 'Downloads' folder, rather than having to click on the Files icon.

I searched this site for this question and could only find this: Popping up the folder when clicking "Show in Folder", which does not have an answer. As suggested on that page, I even tried after opening Chrome from terminal, but that also does not open the folder directly.

8
+50

Focus Prevention Level of compiz prevents active windows from getting on top.

You'll need to turn Focus Prevention Off. To do that follow instructions below

Solution - 1

  • Run following command in terminal dconf write /org/compiz/profiles/unity/plugins/core/focus-prevention-level 0

OR

Solution - 2

  • Install CompizConfig Settings Manager sudo apt update && sudo apt install compizconfig-settings-manager
  • Then run CompizConfig Settings Manager.

  • Go to -> General > General Options > Focus & Raise Behaviour -> You will find: "Focus Prevention Level" set it to "Off"

  • Nice answer ! It's good to know this behavior is actually part of the design rather than a bug – Sergiy Kolodyazhnyy May 18 '16 at 17:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.