12

This question already has an answer here:

After install Lubuntu 16.04 show the following message during the boot:

lvmetad is not active yet; using direct activation during sysinit
/dev/mapper/lubuntu--vg-root: clean, 121574/7168000 files, 1115621/2865544 blocks

I wait 1 hour but don't show the login screen.

I can login using Crtl+alt+F2, return "Welcome to Ubuntu 16.04 LTS" in a screen like terminal... but I dont know how continue to can use the computer or fix the problem... Some suggestion?

marked as duplicate by TheWanderer, Eric Carvalho, David Foerster, Aaron, edwinksl Sep 29 '16 at 20:49

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 3
    there was a graphic problem. Hold 'right shift' key during boot to access the Grub then press 'e' key to edit commands. Locate the words 'quiet splash' on screen, then use arrow keys to navigate and add the word 'nomodeset' just after 'quiet splash'(leave a space before and after 'nomodeset'). Press 'F10' key after typing 'nomodeset' to boot the system. Then use Synaptic to install the drivers 'xserver-xorg-video-intel' and 'xserver-xorg-video-intel-dbg', restarted and all works perfectly now. I found this solution in ubuntuforums.org/… – Pablo Schweitzer May 10 '16 at 16:31
2

I managed to resolve this for my machines by adjusting the grub configuration like so:

In /etc/default/grub, change:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to 
GRUB_CMDLINE_LINUX_DEFAULT="nomodeset"

Then add this line:

GRUB_TERMINAL_INPUT="console serial"

Run sudo update-grub and reboot for the changes to take effect.

  • 1
    ruined my ubuntu – Woeitg Jul 13 '16 at 13:36
  • fixed my ubuntu server – Pit Aug 3 '16 at 13:25
  • 3
    This is a horrible answer. Do not apply it since: first, is unrelated to the issue and second may create additional problems. – Telegrapher Oct 13 '16 at 5:21

Not the answer you're looking for? Browse other questions tagged or ask your own question.