I'm not sure if its me, but I have some problems with the 16.04 live CDs. See for yourself (using VirtualBox):

Ubuntu 16.04 starting Ubuntu 16.04 install screen

VirtualBox settings: Base Memory: 3000MB Processors: 1 Video Memory: 128MB No 3D Acceleration enabled.

The strange thing is that I tried Kubuntu 16.04 live CD on a HP Touchsmart 14 laptop and the same thing happened. It didn't happen with Xubuntu 16.04 (same laptop). What can be the problem?


2 Answers 2


To fix this press right ctrl+f2 to go into TTY then you can switch back with right ctrl+f1, this sorts the resolution problem.

  • Yes, you were right... That fixes it! Is there any bug report about that?
    – lepe
    May 9, 2016 at 6:10
  • @lepe yes this is a known problem, just don't ask me where I buried the link in my bookmarks :)
    – Videonauth
    May 9, 2016 at 6:13
  • thanks. You gave me an idea and I found some links I will add to my original question.
    – lepe
    May 9, 2016 at 7:38

Mac Keyboard User

I had the same issue trying to install Ubuntu 16.04 on virtual machine in VirtualBox 5.0.22 installed on my macbook pro 13 mid 2013.

I was not able to emulate the right ctrl with my keyboard therefore I opted for Luis Alvarado and Whaaaat's solution: in the VM Settings (under the System tab), activate the Enable EFI checkbox having care of selecting PIIX3 chipset as a option.

When the installation process was completed, I disabled the EFI option and It worked like a charm.

Not the answer you're looking for? Browse other questions tagged or ask your own question.