When I turn my PC on, it asks me if I want to boot Ubuntu 16.04 or Windows 10. When I choose Ubuntu 16.04, it look like it is booting, but then it just show me this screen:

BusyBox v1.22.1 (Ubuntu 1:1.22.0-15ubuntu1) built-in shell (ash)
Enter 'help' for a list of built-in commands


I was installing Ubuntu by CD. First time, when was installation complete, the system was running without any problems, but when I turned my PC off (there wasn't any problems or messages during the shutdown) and then turned it on and choosed Ubuntu this happend.

  • Thats a bit weird. How did you install, which version etc.? May 8, 2016 at 17:05
  • I just downloaded Ubuntu 16.04 from official Ubuntu page and wrote it on CD, first time, when was instalation complete it was running without problems, but when I turned off PC and then run Ubuntu, it shows me that... I hope a helped you... I am really lame in this :D
    – Dave_5999
    May 8, 2016 at 19:15
  • 2
    What can you tell us about how you turned off the PC after installing Ubuntu? Did you go through the proper shut down procedure, or did you simply turn off the power? Were there any problems or odd messages during the shutdown that you can recall? (Also, please edit your question to add further information. You can @ping a person who left a comment requesting more information and let them know you have updated the question, if you feel that is worthwhile.)
    – user
    May 8, 2016 at 21:13

3 Answers 3


Boot from a live USB stick or DVD and run:

sudo fsck -a /dev/sda1

Important! --> replace /dev/sda1 with your Ubuntu partition.

Youo can locate the correct partition with the command lsblk which will provide you with output similar to what you see below your Ubuntu partition is the one shown at mountpoint /:

sda      8:0    0 119.2G  0 disk 
├─sda1   8:1    0  12.4G  0 part 
└─sda2   8:2    0 106.9G  0 part /
sdb      8:16   0   1.8T  0 disk 
└─sdb1   8:17   0   1.8T  0 part /home
sdc      8:32   0   2.7T  0 disk 
├─sdc1   8:33   0   2.7T  0 part /srv
└─sdc2   8:34   0     1G  0 part [SWAP]
sr0     11:0    1  1024M  0 rom  
  • 1
    Why don't you suggest lsblk which may very well give a clue as to which partition to check the file system on?
    – user
    May 8, 2016 at 21:11
  • @MichaelKjörling - That would be something to ask in a comment. Generally, you should avoid asking questions in an answer. May 8, 2016 at 21:20
  • 9
    I think you misunderstood the point I tried to make, so let me try again. Using lsblk can, quite possibly, point the OP toward the Linux name of their Ubuntu installation partition. (I'm not familiar with Ubuntu's default partitioning scheme.) Given that the OP is clearly very new to Linux, providing some guidance on how to determine the name of the file system backing device to pass to fsck (not only telling them that it's important to replace that part of the command) seems only helpful.
    – user
    May 8, 2016 at 21:23

Erase and re-install Ubuntu 16.04.3 update during installation and do not update again unless A) Ubuntu has solved the problem or B) only the critical components you need


I did like this and followed by reboot command

enter image description here edit 1 I then came to conclusion that the image in the USB Drive is corrupt. So I rebuild the bootable image.

  • Please don't post picture of text. Either transcribe the text, or at least transcribe the important parts. This is helpful for people with vision problems.
    – wjandrea
    Oct 19, 2017 at 23:43
  • This is also very similar to the top answer. I'd recommend you clarify what makes it different.
    – wjandrea
    Oct 19, 2017 at 23:44
  • His way actually worked for me. I did not need to go and make a live DVD or usb which is much faster. I understand why he posted the pic, it's because it's very hard to copy and past in this mode. Nov 3, 2018 at 16:50

Not the answer you're looking for? Browse other questions tagged .