9

I am facing some problem in firefox browser in Ubuntu 16.04 LTS. It is not showing Bangla fonts properly.

here is the screenshot

How to fix this?

13

Do the following steps (for Ubuntu 16.04):

  1. Click on enter image description here icon at top-right corner of the screen.
  2. From this, choose System Settings...
  3. Click on Language Support under Personal section.
  4. A window would pop up. Click on the Install / Remove Languages ... tab. A list of languages will be displayed. Pick Bangla and check the box against it -- click Apply. It may ask for the administrative privileges again -- type in your password.
  5. Wait until it finishes install.
  6. When finished, Click Close
  7. Restart your PC.

In my case, it fixed the issue. Tell me whether it fixes yours too or not.

5

I had the same problem after install ubuntu 16.04. I fixed this by using this command.

sudo apt-get install fonts-beng fonts-beng-extra fonts-lohit-beng-bengali;

and reboot.

Or you can try to search bangla fonts...

apt-cache search bengali

and then install.

do not forget to reboot. thanks

  • Don't forget to restart chrome/firefox. – soham Oct 24 '18 at 4:08
0

You need to install the Bengali language pack as it does not come pre-installed in Ubuntu. To install the Bengali language pack,

  1. Search for 'Language Support' in Dash and open it.
  2. Click on 'Install/Remove Languages' button.
  3. Select the checkbox beside Bangla in the pop-up window.
  4. Click on 'Apply' button.

It might ask for your administer password. After the installation in complete, if you visit the same page on Firefox, the font should appear correctly, no restart or refresh is required.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.