1

I'm running Kubuntu 14.04 32bit. trying to upgrade I used kubuntu-devel-release-upgrade, it started work fine, but while it was downloading it was interrupted several times but starting from the cumulative percent of downloaded data, except for the last time that I left from one day to the next. Kubuntu seems to be updated and update-manager does not find any update. It is like if the system is running 16.04. What happened?

  • I also tried to install using USB (as I have done with 14.04 LTS in several compueters) and there is a boot error message. I use the same utility, but 16.04 does not start, only 14.04. – Luis Alberto Arriola May 10 '16 at 21:43
2

Can you try doing sudo apt-get -f dist-upgrade

  • Yes, I've tried that, kubuntu-devel-release-upgrade, and sudo update-manager -d (and -p). None of them finds the new version... – Luis Alberto Arriola May 10 '16 at 21:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.