1

i use a latin american keyboard layout, with Ñ key included and working. since upgrading to 16.04, the key beside the letter P, which allows for typing accented vowels, does not work. pressing it + a vowel doesn't return á, é, í, ó or ú, just the vowel itself. how can i re-enable the dead key? there is no "latin american, with dead keys" option in my keyboard settings. thank you!

  • What button is next to the P key? There are quite a few different keyboard layouts. Since I use QWERTY US I assume it's the [/{ key. – TheWanderer May 6 '16 at 1:36
  • i'm sorry for not clarifying--the latin american keyboard layout has the ¨ / ´ characters on that key. – unseenlarks May 6 '16 at 1:39
0

You can change the layout from the panel. System / Settings / Keyboard and then choosing the Layout tab should work as well.

  • that is what i have done. it is set as spanish, latin american already. thank you. – unseenlarks May 7 '16 at 20:04
0

I found that by clicking System Settings, Keyboard, Layouts, Options, and selecting Key_to_Choose_3rd_Level and setting Any_Alt_Key, then Alt-(vowel) will give áéíóú.

  • thank you for the suggestion. i've solved this a long time ago. i set the keyboard as "spanish, latin american" and all worked as i intended it to. – unseenlarks Mar 28 '18 at 13:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.