0

I'm using Ubuntu 14.04, when I started my pc today, it shows a black screen and then nothing, on safe mode, in /var/log/boot.log I have 2 fails :

*Starting Track if upstart is running in a container [fail]
*Starting rpcsec_gss daemon [fail]

How to solve it please ?

  • What happens if you boot with upstart? – anonymous2 May 5 '16 at 11:51
  • Thanks anonymous2 for your answer, please how to do this upstart boot ? thanks – Zack May 6 '16 at 17:04
  • Please need help for this problem. – Zack May 9 '16 at 12:22
  • Looks like you solved this. Sorry I couldn't answer sooner. For future reference, upstart is usually in the advaced options for Ubuntu in the Grub. I'm realising, though, that that may be an added feature in 16.04. – anonymous2 May 9 '16 at 13:41
0

Solved, by uninstalling ldap client.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.