I am trying to install an application that requires qt 5.5 or higher. I think that I have just about downloaded the Internet, and still it shows 5.2.1.
andrew@andrew-Aspire-E5-574:/usr/lib/x86_64-linux-gnu$ qmake -qt=qt5 --version QMake version 3.0 Using Qt version 5.2.1 in /usr/lib/x86_64-linux-gnu
I have downloaded the qt creater (I don't know why), there was a post saying that this might work.
I am using 14.04...