0

I'm on Ubuntu 16.04, had to delete my olduser and created a new one following the steps on this answer How do I change my username?, used the command usermod and changed the username and home directory but now nautilus refuses to open my folders and disks:

Error 1

Error 2

I already rebooted the system and no luck, can't find anything on the internet about this error.

The first image displays the message "Couldn't show <> the file type is not recognized" or something similar.

The second image displays the message "Something went wrong, the requested file couldn't be found. Check that is correctly spelled and try agai"

It's not the exact translation but i didn't find anything on google with that error.

Appreciate any help

  • Translate those messages to English, please. – muru May 4 '16 at 8:26
  • If you open a terminal and type sudo nautilus, then try to open a folder, what error message is displayed? It could be a permissions problem? – pst007x May 4 '16 at 10:24
  • It says this on the terminal: dconf-WARNING **: failed to commit changes to dconf: Cannot connect: Connection refused – Douglas Roos May 4 '16 at 10:36
  • May sound obvious, but have you tried creating a new user account using in Settings/User Accounts, logging into that new account, do you have the same issue? – pst007x May 4 '16 at 10:44
  • I didn't tried it out :D gonna test. Thanks – Douglas Roos May 4 '16 at 10:48
0

Try to revert the Nautilus file manager to the default configuration/settings via command line interface.

All you have to do is to delete the ~/.config/nautilus and ~/.config/nautilus_old files.

In this article I will rename them so that it can be restored if something goes wrong:

mv ~/.config/nautilus ~/.config/nautilus_old

mv ~/.gconf/apps/nautilus ~/.gconf/apps/nautilus_old

Reboot. If you are happy with the default configurations, delete the configuration files we have just renamed:

rm -r ~/.config/nautilus_old

rm -r ~/.gconf/apps/nautilus_old

I would suggest using synaptic package manager to reinstall Nautilus and Nautilus-Data

  • Thanks but not working, already did that and stills gives me the error "The file if from an unknown file type" – Douglas Roos May 4 '16 at 11:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.